Order stuck in Queued

Incident Report for Zervicepoint

Resolved

This incident has been resolved.
Posted Jan 26, 2024 - 12:49 UTC

Monitoring

We have fixed the problem and we are monitoring.
All orders that has been stuck since this morning are now running again.
Posted Jan 26, 2024 - 12:04 UTC

Investigating

We are currently investigating.
Posted Jan 26, 2024 - 09:57 UTC
This incident affected: portal.zervicepoint.com (ProvisioningSystem).